PLD Linux Forum Strona Główna PLD Linux Forum
Oficjalne forum dystrybucji PLD Linux

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj

Poprzedni temat «» Następny temat
Przesunięty przez: bioly
1 Czerwiec 2007, 09:39
(th) kdm
Autor Wiadomość
jefe 

Pomógł: 7 razy
Dołączył: 14 Sty 2006
Posty: 392
Wysłany: 16 Maj 2007, 17:58   (th) kdm

Witam, mam problem z kdm w th. Otóż przy próbie zalogowania się do KDE, ekran na chwilę staje się czarny by po 2-3 sekundach wrócić do okna logowania. Działa tylko tryb logowania do konsoli. w kdmrc mam ustawione od razu na /usr/bin/X , logi z kdm niewiele pokazują:
X Window System Version 1.3.0
Release Date: 19 April 2007
X Protocol Version 11, Revision 0, Release 1.3
Build Operating System: PLD/Linux PLD/Team
Current Operating System: Linux pldmachine 2.6.20.7-1 #1 SMP Thu Apr 19 21:48:11 UTC 2007 i686
Build Date: 03 May 2007
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue May 8 13:39:01 2007
(==) Using config file: "/etc/X11/xorg.conf"
(II) Module already built-in
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
> Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
FreeFontPath: FPE "/usr/share/fonts/misc" refcount is 2, should be 1; fixing.

Próbowałem zainstalować kdm z th-test ale nic to nie dało. Postanowiłem, że zbuduję sobie pakiecik z CVSa ale w czym kdm jest zawarty, gdyż oddzielny spec dla niego nie istnieje. A może ktoś wiec w czym problem i pomoże?
Pozdrawiam
 
 
zalp 


Pomógł: 32 razy
Dołączył: 16 Gru 2005
Posty: 492
Wysłany: 16 Maj 2007, 19:04   

Może zainstaluj:
Kod:
xinitrc-ng
_________________
Pozdrawiam
 
 
 
jefe 

Pomógł: 7 razy
Dołączył: 14 Sty 2006
Posty: 392
Wysłany: 16 Maj 2007, 21:36   

Faktycznie, pomogło. Miałem zainstalowane xorg-app-xinitrc. Dzięki.
 
 
zalp 


Pomógł: 32 razy
Dołączył: 16 Gru 2005
Posty: 492
Wysłany: 16 Maj 2007, 22:19   

Jakieś dziwne błędy to na końcu dopisałem tam: http://forum.pld-linux.or...t=1081&start=75
_________________
Pozdrawiam
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group