PLD Linux Forum Strona Główna PLD Linux Forum
Oficjalne forum dystrybucji PLD Linux

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj

Poprzedni temat «» Następny temat
Aktualizacja KDE4 i znikneła Ikona NetworkMenager
Autor Wiadomość
sivy 


Distro: Titanium i PLD 3.0
Pomógł: 6 razy
Dołączył: 07 Lip 2005
Posty: 130
Skąd: Gdynia
Wysłany: 28 Październik 2010, 17:36   Aktualizacja KDE4 i znikneła Ikona NetworkMenager

Witam !
Mam problem jak w temacie i nie mogę go rozwiązać :(
NM w tle działa, jak podłącze kabelek ethernet to pobiera sobie IP, logi mi milczą niby wszystko ok, a jednak w kde nie mam obsługi i to jest kłopotliwe bo nie mogę w szybki sposób wykrywać i logować się do sieci wifi.

Czy ktoś też ma taki problem i jak go rozwiązać może jakaś paczka wyleciała hmm. tylko jaka.

Wiem że wróżenie z fusów raczej jest ciężkie, ale może działa komuś szklana kula :)
Nie wiem jakich informacji jeszcze mogę udzielić, jak coś to proszę pytać to podam co potrzeba

Pozdrawiam
 
 
witek_P 

Distro: PLD 1.0;2.0;3.0
Pomógł: 10 razy
Dołączył: 04 Gru 2008
Posty: 76
Skąd: Rzeszów
Wysłany: 28 Październik 2010, 20:41   

Myślę że piszesz o nm-applet, a jeśli tak:
wróć do poprzedniej wersji gtk2 albo pobaw się doprowadzeniem do tego aby ikony Tango były dostępne także w katalogu "/usr/share/icons/hicolor" (nie proponuję kopiowania ale dowiązanie zawartości - ja tak zrobiłem, ale może ktoś ma lepsze rozwiązanie). Z jakiś powodów z nowym gtk nm-applet nie sięga do katalogu Tango :( . Trochę ikon mu brakuje (i się wywala). Możesz sprawdzić uruchamiając nm-applet z konsoli.
 
 
sivy 


Distro: Titanium i PLD 3.0
Pomógł: 6 razy
Dołączył: 07 Lip 2005
Posty: 130
Skąd: Gdynia
Wysłany: 28 Październik 2010, 22:31   

Dzięki bardzo :) zapomniałem że kiedyś robiłem już dowiązania symboliczne, tylko u mnie działa to z zestawem ikon oxygen :)

Dzięki i pozdrawiam
 
 
grizz 


Pomógł: 56 razy
Dołączył: 27 Kwi 2006
Posty: 995
Skąd: Kraków
Wysłany: 29 Październik 2010, 07:56   

Tak przy okazji, KDE4 ma bardzo fajny własny applet do obsługi NM
_________________
http://galeria.firlej.org || http://grizz.pl
Pomóż rozwijać wiki uzytkowników PLD: http://pld-users.org
 
 
witek_P 

Distro: PLD 1.0;2.0;3.0
Pomógł: 10 razy
Dołączył: 04 Gru 2008
Posty: 76
Skąd: Rzeszów
Wysłany: 29 Październik 2010, 17:21   

Tak, mi się też podobał ale jest pewien szkopuł, który powoduje, że jego użytkowanie w moim przypadku nie jest możliwe. Działa bez zarzutu pod warunkiem braku bardziej zaawansowanego uwierzytelniania w sieciach WiFi. Ja używam w ważnej dla mnie lokalizacji TTLS+PAP. Jak ręcznie zestawiam połączenie za pomocą wpa_supplicant (przez edycję plików konfiguracyjnych) i wystartuję NM (aplet KDE) jest OK. Jednak przełączenie się do sieci przewodowej (na chwile) powoduje, że ponownie autoryzacja w sieci WiFi nie udaje się - II faza jest trefna (jak wywalę NM z KDE to udaje się ręcznie). Z nm-applet nigdy takich problemów nie miałem i nie mam - ba nawet wpa_compilant nie muszę używać :( . Może czegoś nie wiem?
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group