PLD Linux Forum Strona Główna PLD Linux Forum
Oficjalne forum dystrybucji PLD Linux

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj

Poprzedni temat «» Następny temat
Xorg: Screen 0 deleted because of no matching config section
Autor Wiadomość
Badman
[Usunięty]

Wysłany: 28 Październik 2012, 12:45   Xorg: Screen 0 deleted because of no matching config section

Zainstalowałem z wielkimi bólami Pld Th z cdrescu...
Nie chce wystartować Xorg, mam komunikat:
(EE) Screen 0 deleted because of no matching config section.

startował z konfigu wygenorawnego przez X'y, bez xorg.conf także "nic" się nie pokazuje na ekranie.

Zainstalowane pakiety: xorg-server 1.13.0-1, xorg-driver-video-ati-6.99.99-5.i686.rpm, xorg-driver-video-vesa-2.3.2-2.i686.rpm, xorg-driver-input-keyboard-1.6.2-2.i686.rpm, xorg-driver-input-mouse-1.8.1-2.i686.rpm

Karta graficzna Radeon 9600, monitor LG M2280D.
Co zrobić, aby X'y wystratowały ?
 
 
KrystianT 

Distro: PLD 3.0
Pomógł: 189 razy
Dołączył: 26 Paź 2005
Posty: 1920
Skąd: Kamionek
Wysłany: 28 Październik 2012, 13:16   

Coś ci musi brakować, bo na xorg-driver-video-vesa mi startowało zawsze bez xorg.conf ale nie miałem wtedy natywnej rozdzielczości matrycy laptopa. Teraz działa mi wszystko ładnie i też bez xorg.conf
Nie wiem czy masz, ale pewnie się przyda jeszcze:
kernel-drm
Mesa-dri-driver-ati-radeon-R300
Mesa-gbm-driver-r300
W razie problemów mogę podać większą listę, bo Mesa* jest więcej, ale może pójdą z zależności...
Aha i nie mam input-keyboard i mouse tylko xorg-driver-input-evdev
_________________
Krystian T.
"Errare humanum est."
 
 
Badman
[Usunięty]

Wysłany: 28 Październik 2012, 15:06   

Wielkie dzieki pomoglo.
Jeszcze jedno, zainstalowalem firefoxa i spolszczenie z add-ons jednak nadal po angielsku. Jak to zmienic ?
 
 
KrystianT 

Distro: PLD 3.0
Pomógł: 189 razy
Dołączył: 26 Paź 2005
Posty: 1920
Skąd: Kamionek
Wysłany: 28 Październik 2012, 19:03   

A masz ustawiony język polski w systemie?
LANG=pl_PL.UTF-8 w /etc/sysconfig/i18n

bo z tego co pamiętam, to powinno wystarczyć (sam nie mam, bo mi nie przeszkadza, że jest po angielsku i po co mi dodatkowy pakiet)
_________________
Krystian T.
"Errare humanum est."
 
 
Badman
[Usunięty]

Wysłany: 29 Październik 2012, 09:22   

Tak ma, dodatko na pl_PL.UTF-8 mam dopisane i ustawione:
SUPPORTED_LOCALES, LC_ALL, LINGUAS.

Wychodzi na to, ze prawy alt jest zle interpretowany. Kiedy wciskam w terminalu prawy alt z c aktywuje sie pomoc, bo taki wlasnie skrot klawiszowy to menu aktywuje.
Gdzie to zmienic ?
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group