PLD Linux Forum Strona Główna PLD Linux Forum
Oficjalne forum dystrybucji PLD Linux

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj

Poprzedni temat «» Następny temat
problem getting gnome to run after install
Autor Wiadomość
steve51184 

Dołączył: 07 Lip 2008
Posty: 21
Wysłany: 8 Lipiec 2008, 06:13   

KrystianT napisał/a:
steve51184 napisał/a:
still not sure what you mean by that :\
Grizz mean - if you need autoconfiguration for xserver do it yourself...


don't want to sound rude but if i do it myself how is that auto configuration?

KrystianT napisał/a:
steve51184 napisał/a:
error: xorg-driver-video-vesa: no such package
In pld 2.0 it's X11-driver...


that gave an error again:

error: X11-driver-video-vesa: no such package
 
 
grizz 


Pomógł: 56 razy
Dołączył: 27 Kwi 2006
Posty: 995
Skąd: Kraków
Wysłany: 8 Lipiec 2008, 07:35   

In poldek shell- mode:

search *vesa*
_________________
http://galeria.firlej.org || http://grizz.pl
Pomóż rozwijać wiki uzytkowników PLD: http://pld-users.org
 
 
steve51184 

Dołączył: 07 Lip 2008
Posty: 21
Wysłany: 8 Lipiec 2008, 08:44   

searching for that gives this error:

 
 
grizz 


Pomógł: 56 razy
Dołączył: 27 Kwi 2006
Posty: 995
Skąd: Kraków
Wysłany: 8 Lipiec 2008, 08:53   

Kod:
*vesa*


not

Kod:
vesa
_________________
http://galeria.firlej.org || http://grizz.pl
Pomóż rozwijać wiki uzytkowników PLD: http://pld-users.org
 
 
steve51184 

Dołączył: 07 Lip 2008
Posty: 21
Wysłany: 8 Lipiec 2008, 09:40   

that gives the same error
 
 
steve51184 

Dołączył: 07 Lip 2008
Posty: 21
Wysłany: 9 Lipiec 2008, 02:27   

any ideas?
 
 
KrystianT 

Distro: PLD 3.0
Pomógł: 189 razy
Dołączył: 26 Paź 2005
Posty: 1920
Skąd: Kamionek
Wysłany: 9 Lipiec 2008, 05:38   

For vmvare use X11-driver-vmware...
_________________
Krystian T.
"Errare humanum est."
 
 
steve51184 

Dołączył: 07 Lip 2008
Posty: 21
Wysłany: 9 Lipiec 2008, 06:04   

i'm using VirtualBox
 
 
grizz 


Pomógł: 56 razy
Dołączył: 27 Kwi 2006
Posty: 995
Skąd: Kraków
Wysłany: 9 Lipiec 2008, 06:49   

steve51184 napisał/a:
searching for that gives this error:

Obrazek


megabajt said: You have to update poldek from ac-updates.
_________________
http://galeria.firlej.org || http://grizz.pl
Pomóż rozwijać wiki uzytkowników PLD: http://pld-users.org
 
 
steve51184 

Dołączył: 07 Lip 2008
Posty: 21
Wysłany: 9 Lipiec 2008, 08:16   

grizz napisał/a:
steve51184 napisał/a:
searching for that gives this error:

Obrazek


megabajt said: You have to update poldek from ac-updates.


how do i do that?
 
 
svl 
paweld


Pomógł: 115 razy
Dołączył: 19 Lis 2006
Posty: 1038
Skąd: Toruń
Wysłany: 10 Lipiec 2008, 17:56   

steve51184 napisał/a:
how do i do that?

Kod:
#poldek -n ac-updates --up
#poldek -n ac-updates
poldek:/all-avail> upgrade poldek
_________________
God, root, what is difference?
 
 
steve51184 

Dołączył: 07 Lip 2008
Posty: 21
Wysłany: 10 Lipiec 2008, 22:17   

svl napisał/a:
steve51184 napisał/a:
how do i do that?

Kod:
#poldek -n ac-updates --up
#poldek -n ac-updates
poldek:/all-avail> upgrade poldek


when running the first command it's giving the same "something went wrong" error like i posted in the screen shot above

i'm starting to think this isn't the distro for me.. maybe arch ;)
 
 
KrystianT 

Distro: PLD 3.0
Pomógł: 189 razy
Dołączył: 26 Paź 2005
Posty: 1920
Skąd: Kamionek
Wysłany: 11 Lipiec 2008, 06:23   

If you can't upgrade poldek with poldek while it gives error you can download poldek and poldek-libs manualy ( ftp://ftp.pld-linux.org/dists/2.0/updates/ ) and upgrade with rpm (maybe you need new rpm too)
_________________
Krystian T.
"Errare humanum est."
 
 
steve51184 

Dołączył: 07 Lip 2008
Posty: 21
Wysłany: 12 Lipiec 2008, 12:43   

how old is pld 2.0? and when is pld 3.0 coming out?
 
 
KrystianT 

Distro: PLD 3.0
Pomógł: 189 razy
Dołączył: 26 Paź 2005
Posty: 1920
Skąd: Kamionek
Wysłany: 12 Lipiec 2008, 13:24   

steve51184 napisał/a:
how old is pld 2.0?

http://pld-linux.org/About
Perhaps Titanium were good for you http://pld-linux.org/Titanium
_________________
Krystian T.
"Errare humanum est."
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group