PLD Linux Forum Strona Główna PLD Linux Forum
Oficjalne forum dystrybucji PLD Linux

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj

Poprzedni temat «» Następny temat
Forum error
Autor Wiadomość
nektrus 


Dołączył: 17 Sie 2005
Posty: 109
Skąd: Katowice
Wysłany: 17 Sierpień 2005, 12:12   Forum error

Warning: copy(./images/signatures/187018294043030d3d123b2.gif): failed to open stream: Permission denied in /home/users/pldforum/forum/includes/usercp_signature.php on line 189

:twisted:
_________________
Nikt nie jest geniuszem !
 
 
 
spider 
Administrator
Developer


Pomógł: 39 razy
Dołączył: 03 Lip 2005
Posty: 1144
Skąd: Szczecin
Wysłany: 17 Sierpień 2005, 12:16   

a co chciales zrobic ?
_________________
Zanim zadasz pytanie: przeczytaj
Surfuj bez obaw!praca
 
 
nektrus 


Dołączył: 17 Sie 2005
Posty: 109
Skąd: Katowice
Wysłany: 17 Sierpień 2005, 12:39   

dodac avantare
_________________
Nikt nie jest geniuszem !
 
 
 
spider 
Administrator
Developer


Pomógł: 39 razy
Dołączył: 03 Lip 2005
Posty: 1144
Skąd: Szczecin
Wysłany: 17 Sierpień 2005, 13:14   

hmm, jakos kazdemu dziala :)
_________________
Zanim zadasz pytanie: przeczytaj
Surfuj bez obaw!praca
 
 
nektrus 


Dołączył: 17 Sie 2005
Posty: 109
Skąd: Katowice
Wysłany: 17 Sierpień 2005, 15:13   

Eee a mi nie działa sprawdz uprawnienia na katalog jak możesz : )
_________________
Nikt nie jest geniuszem !
 
 
 
spider 
Administrator
Developer


Pomógł: 39 razy
Dołączył: 03 Lip 2005
Posty: 1144
Skąd: Szczecin
Wysłany: 17 Sierpień 2005, 15:21   

jakby byly zle to nikt nie moglby wrzucic, a nie zmienialem nic od czasu instalacji forum
_________________
Zanim zadasz pytanie: przeczytaj
Surfuj bez obaw!praca
 
 
mod 


Dołączył: 26 Lip 2005
Posty: 4
Wysłany: 17 Sierpień 2005, 15:26   

Wlasnie dodalem avatarka, poszlo bez problemu
 
 
pit 


Pomógł: 8 razy
Dołączył: 27 Lip 2005
Posty: 136
Skąd: Ostrów Wielkopolski
Wysłany: 17 Sierpień 2005, 15:27   

własnie sobie pomyślałem, że wrzucę sobie jakiś tam obrazek jako avatar czy jak to się pisze i wskocze tutaj żeby napisać "no działało kiedyś i teraz nadal działa" ale niestety wkleję cos takiego:
Cytat:
Warning: copy(./images/signatures/200134175943033ad93f29e.gif): failed to open stream: Permission denied in /home/users/pldforum/forum/includes/usercp_signature.php on line 189

a kiedyś działało :)
_________________
:-(
 
 
 
spider 
Administrator
Developer


Pomógł: 39 razy
Dołączył: 03 Lip 2005
Posty: 1144
Skąd: Szczecin
Wysłany: 17 Sierpień 2005, 15:29   

A jak chcecie wrzuci obrazek, z lokalnego dysku czy ze zdalnego ? i jakie to sa rozmiary (w kb i pikselach)
_________________
Zanim zadasz pytanie: przeczytaj
Surfuj bez obaw!praca
 
 
nektrus 


Dołączył: 17 Sie 2005
Posty: 109
Skąd: Katowice
Wysłany: 17 Sierpień 2005, 15:30   

Nie jestem sam ^_^
_________________
Nikt nie jest geniuszem !
 
 
 
pit 


Pomógł: 8 razy
Dołączył: 27 Lip 2005
Posty: 136
Skąd: Ostrów Wielkopolski
Wysłany: 17 Sierpień 2005, 15:31   

ja próbowałem z mojego dysku wrzucić najpierw gif'a a później jpeg'a
wygoglowałem jakieś miniaturki jedna 3KB a druga jeszcze mniej...
podawałem ścieżki do pliku w panelu zarządzania profilem i na dole klikałem "wyślij" :P chyba tak to się robi...
_________________
:-(
 
 
 
mod 


Dołączył: 26 Lip 2005
Posty: 4
Wysłany: 17 Sierpień 2005, 15:34   

ze zdalnego rowniez dziala
 
 
nektrus 


Dołączył: 17 Sie 2005
Posty: 109
Skąd: Katowice
Wysłany: 17 Sierpień 2005, 15:56   

zdalnie zadziałało dlaczego tak niechciało niewiem
mało ważne : )
_________________
Nikt nie jest geniuszem !
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group