PLD Linux Forum Strona Główna PLD Linux Forum
Oficjalne forum dystrybucji PLD Linux

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj

Poprzedni temat «» Następny temat
yum complains of missing iniparse python module - bug?
Autor Wiadomość
Gullible Jones
[Usunięty]

Wysłany: 22 Wrzesień 2008, 00:37   yum complains of missing iniparse python module - bug?

Because Poldek is currently rather limited in functionality (search doesn't work very well), I've tried to install yum on PLD. However, yum exits with a message about there being "no module called 'iniparse'". Apparently there's no python-iniparse package either... What package do I have to install to get this module? Or if it's already provided by python-modules, what do I do to make yum see it?
 
 
dirdival 


Distro: PLD 2.0;3.0
Pomógł: 61 razy
Dołączył: 30 Kwi 2007
Posty: 555
Skąd: Legionowo
Wysłany: 22 Wrzesień 2008, 01:31   

Hi
Gullible Jones napisał/a:

Poldek ... doesn't work very well

If your's poldek don't work well reaport bugs here.

Gullible Jones napisał/a:
no python-iniparse package either... What package do I have to install to get this module?

You have to install python-iniparse of course :) If you can't find module in repo build it from cvs (module is there). How to use builder and make rpm look here.

Regards.

PS.
Sorry for my english.
_________________
Cicho, cicho dzieci. To nie demony, nie diabły, gorzej ... to ludzie.
 
 
Gullible Jones
[Usunięty]

Wysłany: 22 Wrzesień 2008, 01:37   

Ah... Shouldn't yum depend on python-iniparse? Excuse me, I should probably file a bug...
 
 
dirdival 


Distro: PLD 2.0;3.0
Pomógł: 61 razy
Dołączył: 30 Kwi 2007
Posty: 555
Skąd: Legionowo
Wysłany: 22 Wrzesień 2008, 01:46   

Yes, yum depends on python-iniparse.
Gullible Jones napisał/a:
I should probably file a bug...

You can raport it. I think that module is in Ac repo but not in Th.
_________________
Cicho, cicho dzieci. To nie demony, nie diabły, gorzej ... to ludzie.
 
 
Gullible Jones
[Usunięty]

Wysłany: 22 Wrzesień 2008, 02:43   

Oh... Is there stuff in the Ac repo that's needed for Th? So far I've used Smart to search for Gnome, X11, all kinds of stuff, and none of it is turning up...
 
 
KrystianT 

Distro: PLD 3.0
Pomógł: 189 razy
Dołączył: 26 Paź 2005
Posty: 1920
Skąd: Kamionek
Wysłany: 22 Wrzesień 2008, 07:07   

Gullible Jones napisał/a:
Because Poldek is currently rather limited in functionality (search doesn't work very well)
What is your problem with search?
_________________
Krystian T.
"Errare humanum est."
 
 
Gullible Jones
[Usunięty]

Wysłany: 22 Wrzesień 2008, 13:22   

I was doing it wrong. :oops: The use of wildcards isn't covered in the English docs... I should probably delete my bug report on that, if I can at this point.

Edit: N/M someone already did. Thanks.
 
 
grizz 


Pomógł: 56 razy
Dołączył: 27 Kwi 2006
Posty: 995
Skąd: Kraków
Wysłany: 22 Wrzesień 2008, 13:29   

No problem.
_________________
http://galeria.firlej.org || http://grizz.pl
Pomóż rozwijać wiki uzytkowników PLD: http://pld-users.org
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group