PLD Linux Forum
Oficjalne forum dystrybucji PLD Linux

Problemy Ogólne - pomocy - zniknela prawie cala zawartosc dev

widi - 4 Lipiec 2016, 12:40
Temat postu: pomocy - zniknela prawie cala zawartosc dev
Witajcie

Mam problem z maszyna, ktora postawilem jeszcze w zeszlej dekadzie :) padl ups i dostal kilka razy zanikow pradu po kilku sekund.
SYstem zatrzymuje sie na entering runlevel 3... po kilkudziuesieciu sekundach mam 3 komunikaty id x respawning too fast - disabled for 5 minutes.
i na koncu no more processess left in this runlevel
w /dev/ mam praktycznie z 10 pozycji. nie ma zadnego sda/sdb...
Dawno nic nie dlubalem w pld i ciezko mi sie znalezc. Za pomoc chetniie odwdziecze sie pomoca w dziedzinie sieci.
Co najciekawsze, gdy odpalilem rescue na maszynie na ktorej dziala pld, dev tez jest praktycznie puste. Dostep do dysku mam spod innej maszyny - podmontowuje bez problemu system plikow spod rescue, fsck troche poskanowal, ale nie wykryl bledow.

w trybie single tez nie widze partycji. Ale system wykrywa dyski, przy starcie dmesg pokazuje partycje sda1-4.

widi - 4 Lipiec 2016, 12:43

taaa... chyba w tym roku jeszcze nikt nie dodal zadnego wpisu na forum - czy ktos sie tu jeszcze loguje ?
Marcinoza - 21 Lipiec 2016, 00:16

a na tej starej maszynie jakiekolwiek dysk widać ? wygląda jakby uszkodzony był kontroler, albo co jeszcze mi przychodzi do głowy , jak wygląda zawartość /etc/fstab ?
widi - 21 Lipiec 2016, 06:23

system poszedl do kosza... odpalilem ubuntu i przenioslem wszystkie uslugi. Bylo kupe roboty ze wzgledu na stara wersje paczek, ale udalo sie :)

Powered by phpBB modified by Przemo © 2003 phpBB Group